Common Problems

This page is here to help you solve some of the more common issues that occur when using realsmart, cloud websites and google applications! Everytime a problem pops up more than once we will try and add it to this page so it can be easily fixed in the future.

WordPress

  • Help! The sidebar on my cloud site has disappeared.
  • Help! My embedded items keep showing up as code.
  • Help! Images in my posts won’t display.
  • Help! Categories won’t display in my sidebar.

Realsmart

  • Help! My content seems to have disappeared.
  • Help! My learners can’t upload evidence.
  • Help! I can’t find the files I’ve uploaded with the iOS app.
  • Help! I keep getting an ‘access’ error message when uploading files.
  • Help! Comments/Evidence/Users aren’t showing in a realsmart item.
  • Help! My public realsmart item is still showing as private.

Google

  • Help! Someone has edited my document.

– Help! The sidebar on my cloud site has disappeared.

Don’t worry, this is almost always caused by iffy HTML code!

Usually this issue arises when a new post/page is created with elements that have been copied and pasted from around the web. These elements sometimes contain bits of structural HTML code that can affect the way the page is displayed in your browser, causing the sidebar problems.

To solve this simply find the trouble making post (the one that was created just before your site went wrong) and delete it! Or if you have some experience of HTML, take a look at the code and remove the problem causing snippets.

 

– Help! My embedded items keep showing up as code.

Always make sure that you are in HTML mode when typing or pasting code. Otherwise the code will be formatted by WordPress as plain text and the tags won’t work!

This can also occur if certain tags within the HTML haven’t been closed properly. Make sure every <tag> also has a corresponding </tag> somewhere in the code.

 

– Help! Images in my posts won’t display.

Sometimes when images are copied and pasted directly from the web a lot of additional code is also copied. This can cause issues that will stop every image on the page from displaying!

To solve this you CAN use the HTML editor to remove the excess code. However, we suggest that you save every image to your hard drive first and then upload these images to your own site, rather than linking them from their parent site. This will safeguard against the initial problem.

Remember, this can also be caused by images being moved or their filenames being edited. This will break the links between the images in the post and their location. Again, this is out of your control if you do link images form other places on the web rather than upload them yourself.

 

– Help! Categories won’t display in my sidebar.

For a category to be available on the sidebar it must have at least one entry. Just create a quick post and assign it to the category you wish to use, then go into WIDGETS and you will now be able to select your category from the drop down links menus in the sidebar section of your choice.

– Help! My content has disappeared.

Don’t worry, your content will not disappear unless YOU have deleted it yourself. The most common cause of users thinking their content has vanished is when they are accidentally using search filters. Make sure that no ‘Item type’ is selected, and make sure that the search bar is completely clear!

 

– Help! My learners can’t upload evidence.

A common mistake by mentors is that when creating an item, they forget to check the evidence box! When learners cannot upload evidence this is nearly always the cause so try double-checking this before you seek further support.

 

– Help! I can’t find the files I’ve uploaded with the iOS app.

When you upload a file with the iOS app it is automatically sent to your ‘File Manager’. To use this file simply click on INSERT FILE/IMAGE and look in the MOBILE UPLOADS folder. This is where all your app uploads will be located!

 

– Help! I keep getting an ‘access’ error message when uploading files.

Make sure you click the correct upload button. This error message occurs when a user attempts to upload a non-image file through the INSERT IMAGE button. Make sure any non-image files are uploaded through the INSERT FILE button.

 

– Help! Comments/Evidence/Users aren’t showing in a realsmart item.

This is a very frequent issue that people have, usually with a very simple answer. Comments/Evidence/Users aren’t stored in an item, they are stored in the shares relating to that item. Always make sure you are viewing the correct share! To do this just click SHARES in the toolbar and click on the share you wish to view.

 

– Help! My public realsmart item is still showing as private.

Often we have teachers saying they have made an item public but it still won’t load unless users are logged in. This is caused by a misunderstanding in how the public item option works.

Setting an item to public is done through the creation of a share, it’s not just set on the item itself. This means that only the full share URL will allow access whereas the item URL alone will not!

– Help! Someone has edited my document.

When sharing documents on Google it is very important you pay careful attention to the permissions you give. Next to each user/group will be a dropdown menu which allows to choose whether they can EDIT, VIEW or COMMENT. Often people will just focus on the people they share with and not the rights they are giving!

  1. R Hadfield

    Hi Laura – I’m not sure what you mean I’m afraid?

    If you’re still struggling please get in touch with our support team using the ‘Request support’ button at the top of the page.

    Thanks
    Rob

  2. hi i have forgotten my real-smart password and was wondering how to get on to my account with out my password thxs

  3. R Hadfield

    Hi Shannon – you just need to speak to your teacher or realsmart administrator and they can reset.

    Any further issues, just drop us an email using the “Request Support” link at the top of the sidebar.

    Thanks
    Rob

    • A Stringfellow

      Hi Harry,

      Is this problem still occurring? What error are you receiving?

      Kind Regards

      Adam S
      realsmart

  4. Natalie Hagan

    My courses seem to have reverted back to old versions which I deleted ages ago. My new courses along with a lot of work by pupils has now disappeared?

    • A Stringfellow

      Hi Natalie,

      Could you drop me an email with a few examples of where this has happened. Please let me know the items and the users.

      Kind Regards

      Adam S
      realsmart

  5. Connor Norley

    Hi is there an ‘forgot your passwoird’ area for me to recover my account.

    thanks

    • A Stringfellow

      Hi Connor,

      If you ask the realsmart administrator in your school they will be able to reset your password for you.

      Kind Regards,

      Adam S

Leave a Reply

Your email address will not be published. Required fields are marked *